Çözüldü Freebsd mysql 8 kurulumu yaparken

Bu konu çözüme ulaştırılmıştır. Çözüm için konuya yazılan tüm yorumları okumayı unutmayın. Eğer konudaki yorumlar sorununuzu çözmediyse yeni bir konu açabilirsiniz.

reiner

Aktif Üye
Üye
Mesaj
4
Beğeni
0
Puan
403
Herkese selamlar;

No packages available to install matching 'mysql80-client' have been found in the repositories


Terminalde 8.0 kurarken bu hatayı alıyorum bende udemy ders serisinde bu hatayı aldığım için 56 sürümü kurdum ileride sorun çıkartır mı derste?
Ve bu "No packages available to install matching 'mysql80-client' have been found in the repositories"
Hatasını nasıl çözebilirim
 
Çözüm
Merhaba, sonradan 32bit sürümde pkg halini kaldırmışlar. Ya portslardan derleyin ya da freebsd 11 kurun.
Buradan daha detaylı bilgi edinebilirsiniz:
Linkleri görebilmek için giriş yap veya kayıt ol.


MMO Tutkunları Metin2 Altyapı Server Files Hazır BSD & Client buradan da hazır kurulu sunucuyu edinebilirseniz.

Ayrıca 5.6 kullanacaksanız game/src/input_auth.cpp dosyasında şu kodları değiştiriniz;
Arat;
C++:
"SELECT CONCAT('*', UPPER(SHA1(UNHEX(SHA1('%s'))))),password,securitycode,social_id,id,status,availDt - NOW() > 0,"

Değiştir;
C++:
"SELECT PASSWORD('%s'),password,securitycode,social_id,id,status,availDt - NOW() > 0,"

Whistle

Ruhsuz Filozof
Site yetkilisi
Admin
Geliştirici
Yardımsever Üye
Mesaj
11.043
Beğeni
9.464
Puan
5.864
Merhaba, sonradan 32bit sürümde pkg halini kaldırmışlar. Ya portslardan derleyin ya da freebsd 11 kurun.
Buradan daha detaylı bilgi edinebilirsiniz:
Linkleri görebilmek için giriş yap veya kayıt ol.


MMO Tutkunları Metin2 Altyapı Server Files Hazır BSD & Client buradan da hazır kurulu sunucuyu edinebilirseniz.

Ayrıca 5.6 kullanacaksanız game/src/input_auth.cpp dosyasında şu kodları değiştiriniz;
Arat;
C++:
"SELECT CONCAT('*', UPPER(SHA1(UNHEX(SHA1('%s'))))),password,securitycode,social_id,id,status,availDt - NOW() > 0,"

Değiştir;
C++:
"SELECT PASSWORD('%s'),password,securitycode,social_id,id,status,availDt - NOW() > 0,"
 
Çözüm

reiner

Aktif Üye
Üye
Mesaj
4
Beğeni
0
Puan
403
Eray hocam çok teşekkür ederim , şöyle bir sorum daha var udemy online oyun geliştirme eğitim serinizde ; outopatcher yapımında ki uygulamayı hazırlamak dersinde ki otopack dosyaları linki kırılmış nereden elde edebilirim.
@Whistle
 

Whistle

Ruhsuz Filozof
Site yetkilisi
Admin
Geliştirici
Yardımsever Üye
Mesaj
11.043
Beğeni
9.464
Puan
5.864
Google drive gitmiş. Onu güncellerim. Şimdilik buradan indirebilirsiniz;
Linkleri görebilmek için giriş yap veya kayıt ol.


Bildirdiğiniz için teşekkürler. Udemy'deki linkte güncellendi. :)

Ek olarak orada anlatılanları oyunu oyunculara açacağınız zaman uygulayabilirsiniz. Mevcut ilerleme için zorunlu bir şey değil. Haberiniz olsun
 

Üst